Jump to content
sperl42

Zoom value in dokument tab incorrect after load

Recommended Posts

  • What is your operating system and version (Windows 10, OSX Mojave, iOS 12 etc)?

Windows 10 Pro (64bit), Version 1903, Build 18362.239

  •    What happened for you (and what you expected to happen)

After loading a bunch of files via drag and drop into Affinity Photo, all the files were displayed correctly
but the zoom value in side th edocument tabs is initialized to 100%. When you click on one tab it is being updated
to the correct value.

The tab getting the focus after the loading action has finished shows the correct zoom value.

  •    Provide a recipe for creating the problem (step-by-step what you did).
    see previous point
     
  •    Screenshots (very handy) or a screen capture/video.
    see attached video
     
  •    Any unusual hardware (like tablets or external monitors or drives that may affect things) or relevant other applications like font managers or display managers.
    no
     
  •    Did this same thing used to work and if so have you changed anything recently? (software or hardware)
    not sure. I installed the 1.7.1.404 (<- page not found?) this morning as I wanted to do some photo postprocessing.

Regards,
Stefan Sperling 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×