Jump to content
jargol

Affinity Photo - strange colours after export

Recommended Posts

Dear,

I have very strange problem which I never had before. I have got standard stock picture (1), with colours converted to CMYK and size changed for printing. During edition in Affinity Photo everything looks OK. When I export it to TIFF or JPG I receive picture with very strange colours (2). I looks that as windows preview, as well as in windows full screen (3).

When I reopen it in Affinity Photo or Affinity Designer it looks normal.

What may be a reason?

1.jpg

2.jpg

3.jpg

Share this post


Link to post
Share on other sites

Hey jargol, welcome to the Affinity Forums.

Unfortunately I cannot reproduce this. Can you zip the JPEG up and attach it here please? 

Share this post


Link to post
Share on other sites

Hi jargol,

It looks like this may be an issue with Windows 7 Photo Viewer and a colour management setting. Does the image only look inverted once it has been exported through Affinity? Can you go to Control panel > Color management > Advanced Tab and set Device Profile to sRGB IEC1966 and see if it makes a difference.

Share this post


Link to post
Share on other sites

Nothing chenged after this modification.

Situation is strange for me because it is only about 1 photo. Any other - looks OK.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×