Jump to content
JDEV

Develop Screen comes up so under-exposed as to be unusable.

Recommended Posts

I am shooting a Sony 7iii capturing raw & jpeg. When I upgraded to 1.7 the problem started. I initially thought that something went wrong with the camera but extensive testing proves the problem is in the program. 

When I load a raw file into the program the initial screen comes up so dark as to be unusable. The picture can be manipulated to look like the camera produced jpeg by lowering the exposure to -0.7 or -1.0, lowering the black point to -10%, and lowering the Briteness to -25%. Upon doing this and then developing the image, the result is grossly affected by the black point and Briteness settings. If on the other hand, I only adjust the the exposure down, the file develops to a reasonable facsimile of the camera produced jpeg. If I make no adjustments and develop the photo as is, I get a result that is usable (with subsequent manipulations). In effect, the develop module is useless in its present state. Since most of my working adjustments are usually in the develop module, the program has become almost useless to me.

Files that worked well before the update as well as new photos all react the same way.

HELP!!!!

_DFA6103.ARW

Share this post


Link to post
Share on other sites

The image opens a bit bright for me, dropping the exposure to -25% gives a better result and removes the highlight clipping. What settings do you have in Develops Assistant? these are mine...
Screen-Shot-2019-07-10-at-08-53-00.png

With the show clipping options on, this is what I have initially, reducing brightness to -25% removes the clipping colours.
1285499163_ScreenShot2019-07-10at08_54_32.png.5760da178192758eef4c900f99f33e78.png


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo, Publisher Beta 1.7.0.140, Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials Instagram & Flickr - Affinity Live 19th June 2019

Share this post


Link to post
Share on other sites

Welcome to the Serif Affinity forums, JDEV.

A few questions:

  1. Are you on Mac or Windows?
  2. Are you developing to RGB-16 or RGB-32 (HDR)?
  3. If RGB-32, do you have an HDR-capable monitor?

I'm wondering if it's related to this:

 


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.2.464 Beta   / Affinity Designer 1.7.2.471 and 1.7.2.4464 Beta  / Affinity Publisher 1.7.2.471 and 1.7.2.458 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×