Jump to content

Recommended Posts


I'm using Affinity Publisher Beta and have encountered a strange, table cell height problem.

I was adjusting cell height when the value suddenly changed to an insane number.

It now seems impossible to reset the cell height to any sensible value. It has taken on a mind of its own.

A sample document is attached. If it is opened in the retail version,, the behaviour is still the same.

Looks like a bug in the cell-height value-adjustment mechanism....?

table rogue behaviour.afpub

Affinity Publisher Table Cell Height bug 2019-07-07.jpg

Share this post

Link to post
Share on other sites

I had done a resizing operation like that, prior to its going haywire.

In line with your suggestion, in the attached document, after scrolling down a very long way I did get hold of the resizing handle and pull it back up onto the page. But in the Table panel, Cell section, Height box, the number shown was still absurdly large.

When I tried to type in a sensible value, and then pressed return, the value I entered didn't set. Instead, the value increased to some new random figure, so it does seem to be some problem or bug in the mechanism that handles cell-height entry (either manually-by-typing-in, or by scrolling the mouse wheel within the "Height:" box).


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.