Jump to content

Recommended Posts

I've had this issue for several versions now, wondering if it's a problem with the software or if perhaps there's something wrong with my graphics card. Posting here to see if anyone else has had a similar issue.

Not always, but every once-in-a-while, I will get slight 'offsets' or skews on screen. The attached screenshot (full-size so that you can see what I mean) shows the breaks (look at the vertical middle of the letters)

Usually it goes away if I close Photo and re-start it, which makes me think perhaps it's the software and not my video card, but I am not sure. Another interesting tidbit is that the 'breaks' stay the same when I zoom in (or out) and pan (see second image).

Is this a known issue? Or one that other people sometimes encounter? Or is it likely to be my own system?

Thanks!

 

textskew.png

textskew2.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.