Jump to content

Recommended Posts

Hi,

I am a new user of Affinity softwares. I am trying to follow this tutorial on Youtube to make a pattern: https://www.youtube.com/watch?v=hSt4qrXWPFg

At or around 2:24, following the instructions as in the video, the software crashes - especially when I am doing the Alt + drag action. This has happened several times now and I have to restart the whole thing all the time. I read in some other thread that it might be because of a bug in the 'symbols' function?

Would be great if there is a solution or work around this? Many thanks.

 

Share this post


Link to post
Share on other sites

Hi Ranasamir,

Welcome to the Affinity forums! 
I've just tried this myself and have been unable to make it crash. Are you able to get a screen recording that shows you reproducing the issue please?

Thanks

Share this post


Link to post
Share on other sites

Hi Sean P,

Here is a screenshot where the Designer gets stuck. As soon as I clicked Alt and was dragging the shape, it got stuck. When this happens, everything becomes unresponsive and I have to End Process through Task Manager. 

 

affinity crash.JPG

Share this post


Link to post
Share on other sites

Thanks for the screenshot! I've reproduced this now - I believe it is caused by the presence of the Appearance Panel. Could you try closing that and see if that stops it crashing for you? I'll get this passed on to development.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×