Jump to content
Bobbie

Tables + Guides Manager + Text Style Options and Random Glyphs Errors!

Recommended Posts

Hey guys, Loving the Publisher Platform. I've been using the program all week and along the way I've come across a few buggy issues. I didn't take any screen shots but Ive tried to describe them the best I can. See below:

1. When using tables, for whatever reason if I delete a row/column it makes whatever the last remaining row/column cell on the table really large to the point it goes off the screen. I have to delete the table and restart it.

2. The guides manager menu item, sometimes doesn't show up. On some instances it takes me 3 or 4 attempts to get the Guide Manager window to even prompt.

3. There was a major issue when I was typing into a text frame, I would type a normal paragraph and if I hit the keyboard 'Delete' button it would delete a character, but as soon as I started typing again, after that delete it would only show random square glyphs instead of spaces or letter as I typed. Even when I used the keyboard arrows keys (left & right arrow keys) to try and move across,  it would type glyphs as if I was typing letters or number. I couldn't get it to stop, so I had to delete the text frame and restart the program.

4. The final bug I noticed was the text style buttons didn't work, I tried to 'Superscript' an ordinal (make the TH or ND on a date smaller....4th, 2nd) it only worked once for me. Initially I thought it might be a font issue but it happened on all the fonts I tried it on.

Share this post


Link to post
Share on other sites

Sorry.

Thank you for reporting a problem using 1.7.x . It appears that a member of the Affinity QA team didn't get round to fully investigating this specific report posted in the bugs forums. We are very sorry for this oversight. Yours is one of a number of reports that I am posting this apology to, using an automated script.

Now we have released 1.8.3 on all platforms containing many hundreds of bug fixes, and we hope your problem has already been fully addressed. If you still have this problem in the 1.8.3 release build, then the QA team would really appreciate you reporting again it in the relevant Bugs forum.

Each of those links above contains instructions how best to report a bug to us. If that is what you already did in this thread just copy paste your original report into a new thread. We appreciate all the information that you have including sample files and screen shots to help us replicate your problem.

This thread has now been locked as the QA team are not following the threads to which this automatic reply is made, which is why we would appreciate a new bug report if you are still have this problem in the current 1.8.3 release build.


Patrick Connor
Serif Europe Ltd

Latest releases on each platform 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.