Jump to content
ChristAlix

Serious bug in combination with Live Filters and Layer Effects in Affinity Photo 1.7.1.404 ?!

Recommended Posts

Again I had a task where I had to use Live Filters in combination with Layer Effects and encountered a display problem. 
At first I thought it was caused by my Win 7 system and the built-in graphics card. When I tried it on a Win 10 system, I got the same result!
Since the error occurs systematically on Windows systems, I assume that there is a calculation problem in the Live Filter matrix. But I would be interested if this error also occurs on OSX systems with Metal GPU!

 

Tested on:

- Microsoft Windows 7 Enteprise x64 (6.1.7601 Service Pack 1):
HP EliteBook 8760w / 32,0GB RAM | Intel(R) Core(TM) i7-2860QM | NVIDIA Quadro 3000M / 2GB DDR5


- Microsoft Windows 10 Enteprise x64 (10.0.17134):
HP ZBook 17 G4 / 64,0GB RAM | Intel(R) Xeon(R) E3-1535M v6 | NVIDIA Quadro P4000 / 8GB GDDR5

 

APhoto_Filter_Bug.thumb.gif.12322442644f792951db22bc86ffd82b.gifAPhoto_Filter_Bug_2.thumb.gif.dc29b7c601cf30e7b447b070d78d946b.gif

APhoto_Filter_Bug.afphoto

APhoto_Filter_Bug_2.afphoto

Share this post


Link to post
Share on other sites

Hey ChristAlix,

Apologies for missing your post. I've managed to reproduce this from scratch in 1.7.2 as well as seen the issue within your files. I will get this logged immediately. Sorry again and thanks for your help. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.