Jump to content
ErrolvB

Unable to open or save network drive files

Recommended Posts

Whenever I try to open a file that is resident on one of the network drives I get this message even though the file is not open anywhere else:

image.png.27edbbbe96efb4aa31896422cf0aab06.png

 

and when I try to save a file I get:

image.png.e96db45d0afbf779baa933cc0bfb292e.png

Share this post


Link to post
Share on other sites

Hi ErrolvB,

Thanks for getting in contact with us and I also apologise for the delay in responding.

The Errno 13 means that permission is being denied on the network drive. I presume you're able to navigate and save there without problems in Finder and other applications?

Are you able to give us some more information on your network and share setup please?

  1. What kind of hardware is the shared drive, is it a NAS drive or something else?
  2. What is the share type? Is it SMB, AFP, NFS or something else? 
  3. What is your OS and version
  4. If possible have you tried rebooting the device or server (if possible) the shared drive is stored on, as it looks like the server has retained a lock and it is stuck.
  5. Can you save to a new path locally or on the same share? Does this happen when trying to save a new file?
  6. Any more information of both your and your network setup that could be helpful?

Thanks again your patience.

Share this post


Link to post
Share on other sites

1. Yes NAS Drives (Netgear) that are accessible through finder etc.

2. SMB

3. macOS Mojave 10.14.6

4. Yes tried complete shut down and start again

5. Yes I can save to new path on the Mac but not on 

6. I can 'see' the files and folders on the network drives in the open/save/save as/ export commands

7. A zero byte file is created then this message comes up. If I export to my Mac a file is created with no problem.

image.png.0d2cf3ef3d75fb3f39f0daac1abc14f1.png

Edited by ErrolvB
additional info

Share this post


Link to post
Share on other sites

Have you checked for a firmware update for the Netgear NAS? That is not normal behavior over a network and I wonder if there is an issue with the NAS.

Share this post


Link to post
Share on other sites

Hello,

I have a similar experience with a Netgear ReadyNas 102 device using CIFS/Samba shares.

I cannot open Affinity documents, or  drag and drop a JPG / BMP /TIFF files from this NAS. But! I can open PSD files...

No problem when using AFP shares, or on a Windows 7 share.

Affinity Designer, Photo or Publisher : same behaviour.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.