Jump to content
Beq

Affinity Publisher not finding Photo and Designer apps already installed.

Recommended Posts

So I installed Publisher on both my laptop and PC and in neither instance does Publisher find the other two apps.  While I can understand, sort of, why I does not find the apps on the PC since I do not have them installed in the default C: directories that is not the case with the laptop.  Please advise as to what I might have done wrong in the installation. The laptop has been upgraded to 1.7 versions of all the apps. 

Thank in advance,

Beq

Share this post


Link to post
Share on other sites

The version should be 1.7.1 , and you would have to open photo and designer at least one time after installation of designer.


intel core i5,  16GB 128Gb ssd win10 Pro Huion new 1060plus.

philips 272p 2560x1440px on intel HD2500 onboard graphics

Razer Tartarus Chroma

Share this post


Link to post
Share on other sites

Can you please go to %ProgramData%\Affinity\Common\1.0\appinfo\Release and delete the Photo Release.appinfo and Designer Release.appinfo. Once deleted, re-run both Designer and Photo and try StudioLink again.

Share this post


Link to post
Share on other sites

Thanks folks for the replies.  I have installed 1.7.1 for both of the apps and then run them.  They now both appear in Publisher as they should. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.