Jump to content
KipV

Photo zoom slider not working inside of frame

Recommended Posts

I started working with dropping photos into frames this week and ran into problems. Previously with some of the betas this worked but I noticed two issues with the MAS version.

1. When I try to select the slider Publisher won't let me grab it and disappears before I do so.

2. The slider will be located far off from the image. With some of the betas it was neatly positioned under the photo. Now there seems to be no rhyme or reason for it's position.

I just end up using the preset framing positions located under the right click menu. At least this gives me some control but, or course, I can't be exact.

Share this post


Link to post
Share on other sites

Hi @KipV,

Can you let me know what MacOS version your macbook is on (that you can reproduce this on?)

Thanks


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Hmm, I can't reproduce this on that MacOS, any chance of creating a short video demonstrating the issue?


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites
10 hours ago, Jon P said:

Hmm, I can't reproduce this on that MacOS, any chance of creating a short video demonstrating the issue?

This is what happens to the slider. At least in the 420 beta it is appearing again although not under the image that, as you can see, has been selected.

Screen Shot 2019-07-09 at 11.38.03 AM.png

Share this post


Link to post
Share on other sites

I had this problem with 1.7.1 with tall, narrow picture frames. The zoom bar would appear on the middle to lower third of the frame itself rather than under it. However, in the beta 1.7.2, the problem went away both in the same file I had the issue with plus in any new ones.

 

High Sierra, Metal.


--------------------

iMac (Retina 5K, 27-inch, 2017) • Radeon Pro 580 8192 MB • macOS Mojave

Share this post


Link to post
Share on other sites
2 minutes ago, nwhit said:

I had this problem with 1.7.1 with tall, narrow picture frames. The zoom bar would appear on the middle to lower third of the frame itself rather than under it. However, in the beta 1.7.2, the problem went away both in the same file I had the issue with plus in any new ones.

Interesting, I am just glad that with the beta something at least comes up at all now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.