Jump to content

Recommended Posts

Undo of redo button not working . Very often when I use the undo button nothing happens , but when I’m using the history slider afterwards it works again.This is also the case with all the other buttons, when I hit move to trash nothing happens , the same for deselect button . Very often it’s impossible to switch between different tools. The strange thing is when pull down control centre to start a screen recording everything works again.

Share this post


Link to post
Share on other sites

Hi MichaelMeeuwissen,

I presume you are using the latest version available on the iPad App Store? I've had this happen a few times - essentially you get locked into a tool (as seen in your video). Changing focus does indeed correct it as you mention.

How often does it happen for you? Do you use many of the native iPad gestures such as the 5 finger pinch etc? Are you able to record a session that begins normally and then starts showing this issue? If you could we could then look into what might be causing it. 

Share this post


Link to post
Share on other sites

Hi MichaelMeeuwissen,

Thank you very much for the video. I've been able to reproduce this and found a consistent recipe. It occurs when you begin a stroke with a tool and then tap and hold to display the flyout, but release your finger over the canvas. This interrupts the brush operation and the tool gets stuck in this mode, until you tap on the cursor to finish the stroke off. I'll get this passed on to development - thank you very much for helping us with this issue! 

See the attached video - I have enabled Show Touches to show the motion easily.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×