Jump to content
Sign in to follow this  
Smeikx

Unnecessary Rasterising

Recommended Posts

macOS 10.14.5
Affinity Designer 1.7.1

When exporting (via File > Export…) a rather simple symbol without any effects or adjustments applied the result will be rasterised, even though it is not necessary. 
If I detach the symbol first and move it out of the containing group nothing is rasterised anymore. 

Using the Export Persona seems to not rasterise unnecessarily in this file, even though it did in an other file which I unfortunately cannot provide. 

Also, I can’t reproduce the error in a new file, neither do I know how the problem came to be in the first place, I don’t recall doing anything unusual.

fail.afdesign

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.