Jump to content

Recommended Posts

Hello ...

I know that there are already topics to this Problem, but I would like to summarize this again, because I urgently need help.
I've been using Photo and Designer for a while now - also from Beta paraell. I use the publisher since the beta phase.
I have now all 3 programs on the version 1.7.1.404 (bought). Unfortunately I get when changing the Apps (as Persona) in the publisher always the message that I should buy the other programs, even if they are currently running paralell.

I have already reinstalled the three apps in different orders, reset the apps with Ctrl-launch and ... and .... and ...
Is there a way to completely remove all apps from the Win10 PC and start over or reset StudioLink?

Here something seems to be very confused.

image.png.bf188bb2691a77fb6a80ee545173839e.png

Share this post


Link to post
Share on other sites
  • Have all bought versions 1.7.1.404 installed
  • Ctrl +launch all three apps and reset everything.
  • restart pc
  • Open Designer once>close
  • Open Photo once>close
  • Open Publisher and it should link the persona's now.

Share this post


Link to post
Share on other sites

Sure you are opening the bought apps and not the beta versions?
Try running as administrator,does that work?
You could uninstall and clear everything from the registry(if you know how that works)
And then re-install with the mentioned steps.

(Try installing to a different drive instead of just the default C:/)
 

Share this post


Link to post
Share on other sites

Yes I uninstalled all the betas

I have full admin rights

after uninstalling I cleared the registry as fare I could find things in there via regedit

I only have c: .... 

that is so strage.... I have a second PC with wich it works fine....

 

Share this post


Link to post
Share on other sites

 

4 minutes ago, Roland Dicke said:

I have full admin rights

I meant: go to the any of the apps exe file>rightclick>run as administrator(you only need to do this once)


I always install non system apps in my D:/ partition.


Well,those are the most common suggestions I could make.
So maybe one of the devs can shed a light on your issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.