Jump to content

Recommended Posts

Hi everyone,

Having seen and read great things about Affinity and its ability to do layers of LUTs, I went out and purchased an iPad Mini 5 and downloaded it. Developers- I hope that speaks volume to what you’ve crafted! 

I attempted to load LUTs as tutorials have instructed, but they’re all grayed out in the browser. I’ve attempted .cube, .3dl, .vlt and .xmp formats from clouds and local file storage.

They’re all loading fine in other apps (Polarr and VideoLUT) and the handful of LUTs included in Affinity have successfully applied. 

I can’t figure out what I’m doing wrong =(

Share this post


Link to post
Share on other sites

There was an issue with LUTs for some people in latest release. There is now a new beta available. Perhaps you could try that and see if the LUTs can be imported.

 


IPad Pro 10.5/512GB lpadOS 13.1.1  Affinity Photo 1.7.3.155 Affinity Design 1.7.3.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites

Just downloaded the newest beta version. I see the added “infer LUT” feature, but still running into the issue with all the above listed file formats- everything is grayed out and unable to be selected.

I know of the workaround to install an older version of an app via a backup, but unfortunately don’t have a 1.6 .ipa build stored anywhere as I just became an Affinity user several days ago. 

Share this post


Link to post
Share on other sites

@AubreyStrada have you tried copying the lut files to iCloud for importing? Affinity seems to have an issue importing  some items from other sources. Having said that I can currently import .cube LUTs from Dropbox.


IPad Pro 10.5/512GB lpadOS 13.1.1  Affinity Photo 1.7.3.155 Affinity Design 1.7.3.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites

Hello. 

Just acquired AP for iPad and have the same problem. I can’t load .cube files neither from iCloud nor from Dropbox. They are grayed out, cannot be selected. 

Share this post


Link to post
Share on other sites

Same problem for me that LUT files are grayed out and cannot load them in Photo for iPad v.1.7.1.143. running on an older iPad Pro (12.9") with iOS 12.3.1. Tried files on Dropbox and local on the iPad. Same problem either way.

 

Share this post


Link to post
Share on other sites

I have never done any work with LUTs in Affinity Photo. But from what I can tell, they're stored in my Dropbox and loading correctly for me.

How is everyone trying to load them?

Share this post


Link to post
Share on other sites
On 7/2/2019 at 5:40 AM, Ulysses said:

I have never done any work with LUTs in Affinity Photo. But from what I can tell, they're stored in my Dropbox and loading correctly for me.

How is everyone trying to load them?

I choose adjustment LUT, then load, locate the folder containing .cube files either on iCloud or Dropbox. The files are grayed out. 

How do you do it @Ulysses?

Share this post


Link to post
Share on other sites
11 hours ago, Alienx said:

I choose adjustment LUT, then load, locate the folder containing .cube files either on iCloud or Dropbox. The files are grayed out. 

How do you do it @Ulysses?

Same as you're doing. But my sample LUTs are showing up just fine in Dropbox and working as expected when I load them into Affinity Photo.

This is in the latest release as well as in the latest beta. No difference.

Share this post


Link to post
Share on other sites
1 hour ago, Ulysses said:

This is in the latest release as well as in the latest beta. No difference.

I had an issue with an early beta which appeared to have been addressed in a later beta. Since that I have had no issues loading from Dropbox, local iPad or iCloud. 

What format are you having issues with? I've attached a lut from my collection that loads for me. You can try loading that from various locations.

Agfa Precisa 100.cube


IPad Pro 10.5/512GB lpadOS 13.1.1  Affinity Photo 1.7.3.155 Affinity Design 1.7.3.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites

How do I get the latest beta for iPad please. I’m still experiencing greyed out LUTS WHETHER FROM Dropbox or iCloud. 

 

Thanks 

 

Dave

Share this post


Link to post
Share on other sites
4 minutes ago, Dave Gamble said:

How do I get the latest beta for iPad please. I’m still experiencing greyed out LUTS WHETHER FROM Dropbox or iCloud. 

 

Thanks 

 

Dave

 


IPad Pro 10.5/512GB lpadOS 13.1.1  Affinity Photo 1.7.3.155 Affinity Design 1.7.3.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites
7 hours ago, DM1 said:

I had an issue with an early beta which appeared to have been addressed in a later beta. Since that I have had no issues loading from Dropbox, local iPad or iCloud...

I've attached a lut from my collection that loads for me. 

Agfa Precisa 100.cube

Yep, loads fine for me in 1.7.1.143 (the latest App Store release) as well as in beta 1.7.2.146.

Share this post


Link to post
Share on other sites
On 7/4/2019 at 1:52 PM, DM1 said:

I had an issue with an early beta which appeared to have been addressed in a later beta. Since that I have had no issues loading from Dropbox, local iPad or iCloud. 

What format are you having issues with? I've attached a lut from my collection that loads for me. You can try loading that from various locations.

Agfa Precisa 100.cube

Thanks again. Loaded beta. Unfortunately the greyed out LUTS issue persists. Tried your Agfa LUT. Same problem. Checked it out on MacBook Pro running Exposure X4 and it worked fine. So LUT is accessible through iCloud, just not Affinity on iPad. 

 

Dave

Share this post


Link to post
Share on other sites

Sorry to hear that Dave. I'm out of ideas. I'm on beta and it works but for a number of people it doesn't. Pretty frustrating for sure. I will have to leave it to the mods to sort out with the developers.


IPad Pro 10.5/512GB lpadOS 13.1.1  Affinity Photo 1.7.3.155 Affinity Design 1.7.3.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites

Too bad. It’s been working for me just fine on the iPad. Doesn’t matter which cloud storage service I’m using as the load source. Can’t help but wonder what about your iOS installation or perhaps concurrently running apps might be blocking things.

Share this post


Link to post
Share on other sites

Just downloaded the latest iOS version of Affinity Photo. I am on iOS 12.4. The LUT problem is still there, unfortunately. Neither infer, nor load .cube file works (it’s grayed out as in the previous version). 

By the way, what is the difference between loading and inferring a LUT?

Share this post


Link to post
Share on other sites

Same here:

Latest iPad Pro 2018 12.9”

Latest iOS 12.4

Latest Affinity Photo 1.7.2

All LUTs show up greyed out no matter of the format (cube, 3dl etc)

Do we have any comments from the developers on this?

Share this post


Link to post
Share on other sites
3 minutes ago, Alienx said:

Using iPad OS 13.1.4 and Affinity Photo for iPad 1.7.3, the LUT issues I had are resolved. I can load LUTs. 

That must be the latest iPadOS beta?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.