Jump to content

Recommended Posts

Posted (edited)

Hi all!

I'm using Affinity products for a long time, but I'm posting for a first time in the forums.

Sorry if it is a stupid question, but I don't know how to handle it...

There is my problem:
I got a project with many components in it. I'm working in Publisher.
For the main content I made a polygon shape, but I've decided to decorate the sides of it whit vector shapes which I put like a mask in the big polygon. And there comes the problem: when I try to export it in PDF there is a shadow from the decoration that isn't suppose to be visible and a part of the small polygons. I've try to rasterise  it but the quality becomes too bad. 
The first picture is how it has to be, the 2-nd is with the problem (with the arrows).

Any ideas how to fix it and what may be the problem (I guess the vectors but I don't know why)?

Thanks in advance. :):):)

64784910_395298878038060_1576409179822751744_n.jpg

IN PDF.png

Edited by Polina_Uzunova

Share this post


Link to post
Share on other sites

There is a fill knocks out Shadow check box, does that have any effect?

423386307_ScreenShot2019-06-25at6_58_31AM.png.9b68bbdaf8cc33e24f1c1f572cf95fef.png


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.2 | Affinity Photo 1.7.2 | Affinity Publisher 1.7.2 | Affinity Designer Beta 1.7.2.2 | Affinity Photo Beta 1.7.2.151 | Affinity Publisher Beta 1.7.2.458

Share this post


Link to post
Share on other sites

You may have to render as pixels that part of the document and then use just that for the shadow effect to become proper.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.2 | Affinity Photo 1.7.2 | Affinity Publisher 1.7.2 | Affinity Designer Beta 1.7.2.2 | Affinity Photo Beta 1.7.2.151 | Affinity Publisher Beta 1.7.2.458

Share this post


Link to post
Share on other sites

:( There is no shadow on the small blue polygons, just 3D (If I got it right), the shadow is on the big yellow one. I've try to rasterise the blue polygons but it has an awful effect 

Share this post


Link to post
Share on other sites

I meant this whole part

background.png.b77f446eb4d28226bd07ddc142abccc6.png


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.2 | Affinity Photo 1.7.2 | Affinity Publisher 1.7.2 | Affinity Designer Beta 1.7.2.2 | Affinity Photo Beta 1.7.2.151 | Affinity Publisher Beta 1.7.2.458

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×