Jump to content

Recommended Posts

I own Affinity Designer and use it to create wedding stationery which I outsource to a local printshop for printing. I always convert the documents to a PDF before emailing to the printshop and have never had any problems before now. This is what is showing up on their end (on my end it is just a nice white border).

I have ungrouped every single element in the file and converted them all to curves. I feel like I've tried everything and I'm not sure what to do next to ensure it shows up correctly and can be printed for my customer! 

 

 

* NOTE this is a screenshot that they sent me. I do my work on an iMac and it looks like they use Windows but like I said I've never had any issues in the past with them!*

Screen Shot 2019-06-25 at 11.12.03 AM.png

Edited by Siobhan
Adding information

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.