Jump to content

Recommended Posts

Posted (edited)

Hello! 

I have just purchased Affinity Photo for IPad, and so far - I’m mind-blown with how wonderful this program is! I don’t know what took me so long to try it out ☺️  

That said - there is an issue that I’m seeing consistently. When drawing, (brush tool, with size variation and transparency variation) the start of the stroke appears as a dot. I have tried different settings to no avail. It seems impossible to start the stroke as a thin line, without the dot. 

I’m including a screenshot of what the results look like. 

Sorry if this was answered already... I would appreciate any ideas for how to fix this. 

Technical information: I’m drawing on IPad 6 with apple pencil, in the 1.7.1.143 version. 

IMG_4191.JPG

Edited by Fernflower

Share this post


Link to post
Share on other sites

Hi Fernflower, I'm not seeing this on the current beta.

 

6D9227A4-1502-4F2B-BC84-5A53E8701088.png


IPad Pro 10.5/512GB lpadOS 13.1.1  Affinity Photo 1.7.3.155 Affinity Design 1.7.3.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.