Jump to content

Recommended Posts

Hi,

I try to apply a custom macro to some pictures, but Affinity Photo 1.7.1.404 keeps crashing after the first few pictures (never done more than 3, usually only 1). Tried disabling parallel processing, didn't make a difference.

Regards, Pietro

 

Share this post


Link to post
Share on other sites

Hey Pietro,

We've just logged an issue on Windows where we are seeing a crash when batch exporting to .afphoto. Can you confirm what format you're exporting to please? 

Share this post


Link to post
Share on other sites
On 6/29/2019 at 8:59 PM, Pietro Quadrelli said:

in fact I was exporting to .afphoto format.

Thanks for confirming. I've updated the bug report with your post. If you can make it crash and immediately grab a crash report from %AppData%\Affinity\Photo\1.0\CrashReports and attach it here, that would be great. 

Share this post


Link to post
Share on other sites

Affinity Photo crashes on me when I try focus stack with cr2 canon raw files, saving as jpg or tiff, hope theres a fix soon.

Share this post


Link to post
Share on other sites

Thanks for your help with this bug. We have now resolved the problem and will make the fix available in the next release of Affinity Photo on your platform.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.