Jump to content
Graham.M

Importing brushes in ABR format doesn't work

Recommended Posts

I', currently using 1.7.1.404 in a trial of the software.

Having used Photoshop in the past, I have a number of brush collections in abr format. If I import them into Designer, I get the message that the import has completed successfully, but no new category appears in the list. The brushes are nowhere to be found.

Restarting Designer has no effect.

I have successfully imported a brush collection in Affinity format, which appears at the end of the default list of brush categories.

Share this post


Link to post
Share on other sites

If they are Raster brushes then they are only visible and usable in Designer's Pixel Persona.


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.2.464 Beta   / Affinity Designer 1.7.2.471 and 1.7.2.4464 Beta  / Affinity Publisher 1.7.2.471 and 1.7.2.458 Beta

Share this post


Link to post
Share on other sites
On 6/23/2019 at 3:27 AM, walt.farrell said:

If they are Raster brushes then they are only visible and usable in Designer's Pixel Persona.

Thank you, sir, that was the "problem".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×