Jump to content

brush preset changes takes two changes


Recommended Posts

I have a bunch of brush presets. With Eraser, when I use a particular eraser brush, then want to change to a different preset in brush palettes by clicking it, then go back to image to use that new brush, the old one is still active. So I have to select some brush other brush, then select the one I want (second step), and then the new brush is active. This is consistent, with restart of application and restart of computer.

AP 1.70 on MacPro 2013 OS10.14.5

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.