Jump to content
fotojindra

Performance issues - Extremely slow drawing with brush

Recommended Posts

Hi,

I have downloaded the new 1.7.0 version and followed by 1.7.1. The performance is a disaster and a real workstopper. Drawing something with any Brush tool is the worse I have encounter anytime (no matter if Healing, Brush or Clone....). I have a new top series NTB and Wacom Pro..... but I feel like working with old 486 PC :( I have been using AP for about the time of the first official release, but never saw anything like this :(

This had not been a case of 1.6. version that one worked fine for me, but now I do draw something on Wacom and have to wait around 2 to 5 seconds till I see it on the screen, which makes any realtime drawing impossible :( I have tried restarting many times..... sometimes it works most time not...... It does not seem to be problem of Wacom as it looks the same working with touchpad or a mouse.

Do not tell me I am the only one with this problem......

Please let me now ASAP as I am a professional and this makes my job unable......

Thanks

Jindra

 


Jindra

 

www.fotojindra.cz

Professional Photographer based in Prague

Affinity Photo user - cur.ver. 1.7.1.404 @ Win 10

 

Share this post


Link to post
Share on other sites

I am seeing speed performance issues with Inpainting, Clone and also the crop tool.  WIndows 10 / Affinity Photo 1.7.1.

Note I also use a Wacom but, same happens with the mouse.

 

Share this post


Link to post
Share on other sites

Here with intuos or mouse the brush (any)  will freeze , I need to save the project and restart AP. Then I can work further. There is no special brush. 

Winows 10 AP 1.7.1.1

Share this post


Link to post
Share on other sites

I have the same issue with affinity photo and designer. I happen after i update to 1.7.

When it freezes or crashes I go to the task manager by Ctrl+Alt+Delete.

Then at the Process tab You will see Affinity Designer or Affinity Photo.

You see this "Affinity Designer(2)"

Select this and you see it shows two processes. crashpad.handler.exe and Affinity Designer.

Click crashpad.handler.exe and Click End Task.

Affinity Designer works properly.

But after a time it will start again.

It works also with  Affinity Photo.

I insert also a pdf .

freeze.pdf

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×