Jump to content

Recommended Posts

1 minute ago, jkrah said:

I tried it, unistall, removed %Programdata%\Affinity and all the Serif info in the registry. Reinstalled both 1.7.1.404 versions but still no studio link icons.

Hi Jkrah, Please go to %ProgramData%\Affinity\Common\1.0\appinfo\Release and delete the Photo Release.appinfo and Designer Release.appinfo files. Once deleted, re-run both Designer and Photo and try StudioLink again.

Share this post


Link to post
Share on other sites

Not for me, I did that several times. Uninstall, reinstall, removed the appinfo files, run both programs as administrator, nothing. The only thing I can think of, is that I do not have Publisher. Only Designer and Photo

Share this post


Link to post
Share on other sites

I have seen it work in Studio and Designer with a collegue of mine. But he had Publisher as well. I do not need that, but would love to have photo and designer integrate together..:(

Share this post


Link to post
Share on other sites
2 minutes ago, jkrah said:

I have seen it work in Studio and Designer with a collegue of mine. But he had Publisher as well. I do not need that, but would love to have photo and designer integrate together..:(

This is a Publisher Feature ONLY. You are trying to solve something that cannot be solved as nothing is missing for you.

Share this post


Link to post
Share on other sites

Running Windows 10, had the Studio Link issue too (Affinity Publisher -> click on the Affinity Designer logo ('designer persona')... Studio Link could not find Affinity Designer... even if you're 100% sure etc).

I run the latest versions of all Affinity programs (1.7.1.404).

What worked for me to fix this?

- Updated all Affinity programs
- Closed all programs
- Opened one by one all Affinity programs as administrator (right-click on the logo... go for 'run as administrator'), one at the time to have all 3 open as administrator.
- Click Designer persona in Publisher...  worked.

Good luck!

Fred

Share this post


Link to post
Share on other sites
14 hours ago, jkrah said:

I tried it, unistall, removed %Programdata%\Affinity and all the Serif info in the registry. Reinstalled both 1.7.1.404 versions but still no studio link icons.

What specifically do you mean by "studio link icons"? When StudioLink is working, you won't see any visual indications in Affinity Publisher. What happens is the two other Personas are available.

Share this post


Link to post
Share on other sites
6 minutes ago, haakoo said:

@R C-R @jkrah got his answer ,he/she doesn't have publisher and tried to use studiolink,which obviously doesn't work

I see that now, but for some reason when I first opened the topic only the first page of the topic loaded, with indication that the second page existed (no 'page 1 of 2' or anything like that).

Over the past few days I have seen other glitches as well, like my filter that should only show me what I have not already read including topics with no unread content, or only the last hour's posts showing. It seems OK now but suspect it had something to do with the very high post volume since the 1.7 versions went live.

Share this post


Link to post
Share on other sites
On 6/28/2019 at 3:59 PM, Patrick Connor said:

This is a Publisher Feature ONLY. You are trying to solve something that cannot be solved as nothing is missing for you.

ah, yes. too bad. Would have been a nice feature overall between designer en photo as well.. Maybe in the future, I hope

Share this post


Link to post
Share on other sites

You have to run affinity photo and affinity designer as administrator, then open affinity publisher as administrator and hey presto! It works. Thanks to JSR above!

Edited by Bill Hodges

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.