Jump to content

Recommended Posts

Since the update to 1.7, it’s been crashing all the time.

With the update today ( to 1.7.1) I can’t even open the app!
 
iPad Pro 12.9, 2nd generation 
256GB, 222 GB available 
Apple Software version 12.3.1
 
please help :(

Share this post


Link to post
Share on other sites

Hi dearcandy,
Is this still an issue for you?

Have you tried turning the iPad off and on again? Failing that have you tried completely uninstalling/deleting the app and re-downloading it from the App Store at all? Note if you do this it will delete any documents that you had open on the home screen, so if you haven't got a copy of these files you may not want to try this.

If you do not want to do this could you first make the app crash, and then go to Settings > Privacy > Analytics > Analytics Data and then scroll down the list looking for an entry starting 'Designer iPad...' followed by the date and ending in .ips. If you could attach the newest most recent one (the date is in the name) to this thread I can pass it on to development to investigate.


Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.