Jump to content
MannaTheBerserk

Unable to assign BACKSPACE to the keyboard shorcuts

Recommended Posts

It's impossible to assign the shortcut "ALT + BACKSPACE" or "CTRL + BACKSPACE" to anything. The software just refuses to acknowledge the BACKSPACE when you press it on the keyboard.

I have tried, of course, removing the same shortcut (ALT + BACKSPACE) from the "Inpaint" tool (which is predefined by default), and then assigning  to anything else (Fill with foreground colour in my case). Nothing, it just doesn't work.

I double checked the Mac Os version, just to be sure, and it works as expected. No problems at all at assigning the shortcut there.

Thank you

Share this post


Link to post
Share on other sites
1 hour ago, Chris B said:

I think we've discussed this elsewhere. AFAIK this should be coming in the next customer beta.

Yes, this was my first post about the issue. Then I realized that it was also in Designer and Publisher.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.