Jump to content

Recommended Posts

All of a sudden...until today never had a problem, designer keeps crashing.  Every time I use color picker the whole program crashes.  Does anyone have any advice?

Thank you in advance for help/advice you may have!

B

Share this post


Link to post
Share on other sites

Have you tried Starting Affinity while holding Ctrl down, it should bring a window up that you can use to delete caches and basically reset Affinity. Try checking just the top option "Clear User Defaults"

This is the screen you should see...

Screen-Shot-2019-06-19-at-08-14-06.png


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo, Publisher Beta 1.7.0.140, Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials Instagram & Flickr - Affinity Live 19th June 2019

Share this post


Link to post
Share on other sites

Hi JBOM,

Welcome to the forums :)

If what first defence suggested doesn't work please could you go into the apps preferences and take a screenshot of the entire performance tab and send it to me?

Thanks

C

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×