Jump to content

Recommended Posts

Posted (edited)

I'm using Affinity Publisher Version 1.7.0.384 (Beta), Windows 10. Although I see Version1.7.0.399 (RC1) is now available.

On a number of occasions I have created a frame using the Picture Frame Rectangle Tool and when I then immediately select File > Place to fill with an image, the Windows Explorer window opens but immediately freezes the whole operation. I can only clear it via Task Manager. A typical screenshot is attached.

It doesn't happen every time, but frequently enough to be annoying.

System configuration is:

Operating System
Windows 10 Home (x64) Version 1803 (build 17134.829)
Install Language: English (United States)
System Locale: English (United Kingdom)
Boot Mode: UEFI with successful Secure Boot

System Model
Micro-Star International Co., Ltd. GS72 6QE REV:1.0
Asset Tag: Default string
Chassis Serial Number: Default string
Enclosure Type: Notebook

Processor a
2.60 gigahertz Intel Core i7-6700HQ
256 kilobyte primary memory cache
1024 kilobyte secondary memory cache
6144 kilobyte tertiary memory cache
64-bit ready
Multi-core (4 total)
Hyper-threaded (8 total)

Main Circuit Board b
Board: Micro-Star International Co., Ltd. MS-1775 REV:1.0
Bus Clock: 100 megahertz
UEFI: American Megatrends Inc. E1775IMS.111 04/12/2016

Drives
2234.89 Gigabytes Usable Hard Drive Capacity
366.85 Gigabytes Hard Drive Free Space

HGST HTS721010A9E630 [Hard drive] (1000.20 GB) -- drive 1, SMART Status: Healthy
LaCie Rugged Mini USB3 SCSI Disk Device (1000.20 GB) -- drive 2
NVMe THNSN5256GPU7 TO [Hard drive] (256.05 GB) -- drive 0.

Memory Modules c,d
16260 Megabytes Usable Installed Memory

Slot 'ChannelA-DIMM0' has 8192 MB (serial number 262D6759)
Slot 'ChannelB-DIMM0' has 8192 MB (serial number 262D6A95)
Local Drive Volumes
c: (NTFS on drive 0) *    254.67 GB    49.50 GB free        
d: (NTFS on drive 1)    980.02 GB    213.72 GB free        
e: (NTFS on drive 2)    1000.20 GB    103.63 GB free

Controllers
Intel(R) 100 Series/C230 Chipset Family SATA AHCI Controller

Display
Intel(R) HD Graphics 530 [Display adapter]
NVIDIA GeForce GTX 970M [Display adapter]
Generic PnP Monitor (17.1"vis)

Bus Adapters
Microsoft Storage Spaces Controller
Standard NVM Express Controller
USB Attached SCSI (UAS) Mass Storage Device
ASMedia USB3.1 eXtensible Host Controller
Intel(R) USB 3.0 eXtensible Host Controller - 1.0 (Microsoft)    

Affinity-Designer-screenshot-20190617.jpg

Edited by GreenGoat
Missed out which program this refers to.

Share this post


Link to post
Share on other sites

Thanks Patrick. For some reason I always get Publisher and Designer mixed up. This glitch only happens with Designer as far as I am aware.

Martin

Share this post


Link to post
Share on other sites

OK, I've done the brain reset. I think it's because I've been using InDesign for so long.

Yes, this reported problem is only with Affinity PUBLISHER. Sorry to have caused you so much confusion and thank you for your patience. I've changed the thread title too now.

Martin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.