Jump to content

Recommended Posts

With the new version 1.7.0.380 there are a some problems I did not have in any other version before.

  1. AP works slowlier.
  2. It crashes down every time I try to import or create a new category for brushes.
  3. It crashes down every time I try to import or create a new brush. 
  4. It cursor freezes often when I want to change the settings of a brush. 
  5.  It often crashes down when I try to change the settings of a subbrush. 
  6. I can't open Luminar Flex as a plugin. 
  7. Colors sometimes change while exporting a JPG from a RAW. The exported JPG is more yellow and the contrast is to low.

Share this post


Link to post
Share on other sites

Hello alja, welcome to the Affinity Forums.

Could I kindly ask that you retest these issues in the newest version and let me know what still isn't right.

The only point I can give you feedback on (without getting more info from you) is number 7—we know lots of plugins have lost functionality and we've been in contact with the plugin developers to see how this can be resolved.

I cannot reproduce 2, 3, 4, 5 and 7. Issue 1 will require more info however, we've been doing performance tweaks in every new update so I need to know what specifically is slower.

Share this post


Link to post
Share on other sites
On 6/21/2019 at 4:18 PM, Chris B said:

Hello alja, welcome to the Affinity Forums.

Could I kindly ask that you retest these issues in the newest version and let me know what still isn't right.

The only point I can give you feedback on (without getting more info from you) is number 7—we know lots of plugins have lost functionality and we've been in contact with the plugin developers to see how this can be resolved.

I cannot reproduce 2, 3, 4, 5 and 7. Issue 1 will require more info however, we've been doing performance tweaks in every new update so I need to know what specifically is slower.

2

Hello Chris B, 

The problems 2, 3, 4, 5 and 7 do not occur in the newest version. AP 1.7.1 404 starts and works much faster than AP 1.7.0.380. 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×