Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

7 problems with 1.7.0.380


Recommended Posts

With the new version 1.7.0.380 there are a some problems I did not have in any other version before.

  1. AP works slowlier.
  2. It crashes down every time I try to import or create a new category for brushes.
  3. It crashes down every time I try to import or create a new brush. 
  4. It cursor freezes often when I want to change the settings of a brush. 
  5.  It often crashes down when I try to change the settings of a subbrush. 
  6. I can't open Luminar Flex as a plugin. 
  7. Colors sometimes change while exporting a JPG from a RAW. The exported JPG is more yellow and the contrast is to low.
Link to comment
Share on other sites

  • Moderators

Hello alja, welcome to the Affinity Forums.

Could I kindly ask that you retest these issues in the newest version and let me know what still isn't right.

The only point I can give you feedback on (without getting more info from you) is number 7—we know lots of plugins have lost functionality and we've been in contact with the plugin developers to see how this can be resolved.

I cannot reproduce 2, 3, 4, 5 and 7. Issue 1 will require more info however, we've been doing performance tweaks in every new update so I need to know what specifically is slower.

Link to comment
Share on other sites

On 6/21/2019 at 4:18 PM, Chris B said:

Hello alja, welcome to the Affinity Forums.

Could I kindly ask that you retest these issues in the newest version and let me know what still isn't right.

The only point I can give you feedback on (without getting more info from you) is number 7—we know lots of plugins have lost functionality and we've been in contact with the plugin developers to see how this can be resolved.

I cannot reproduce 2, 3, 4, 5 and 7. Issue 1 will require more info however, we've been doing performance tweaks in every new update so I need to know what specifically is slower.

2

Hello Chris B, 

The problems 2, 3, 4, 5 and 7 do not occur in the newest version. AP 1.7.1 404 starts and works much faster than AP 1.7.0.380. 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.