Jump to content

Recommended Posts

Hey,

I have a question regarding the "presets" under the ADJUSTMENT tab (Default, Lighten, Darken u. g.) in PHOTO.

After my update to 1.7 they are gone. Only DEFAULT (in the German version called STANDARD) left.

Do you have a hint how I can get them back? They were very functional for quick or rough changes.

Many thanks in advance,
Markus

1906_affinity-photo_presets-gone.jpg

Share this post


Link to post
Share on other sites

If you have a backup of the per user folder where your settings were stored in version 1.6.x, this may be possible. Officially, it is an unsupported hack, so it is a 'try at your own risk' fix, but if you first back up the current 1.7 folder somewhere it should be reasonably safe to try. Just make sure the app is not running when you try it.

The folder location is different for Mac & Windows. This post by forum moderator @Leigh will tell you the file path for both, & down in the Reset Adjustments section that the Adjustment settings are stored in the adjustments.propcol file. So at least in theory, if you replace the current version of the file with the one from your backup & restart Photos, the adjustments you created in 1.6 should be available in the panel.

If this doesn't work, you can quit the app, restore the  1.7 version backup of this file (not the whole folder), & (hopefully) nothing will be amiss the next time you run the app.


Affinity Photo 1.7.2, Affinity Designer 1.7.2, Affinity Publisher 1.7.2; macOS High Sierra 10.13.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 1.7.2.153 & Affinity Designer 1.7.2.6 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iOS 12.3.1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×