Jump to content

Recommended Posts

Hello guys,

I'm on the latest 1.7 version in Affinity Designer. I noticed that when i select a color by dragging inside the color picker box i end up getting 3 different CMYK values as shown in the screenshot below. I think this is a bug, unless i'm missing something. Can someone explain what's happening? Thank you.

Edit: When i minimize the Program window and then maximize it, it shows the correct color in the large picker box, but it doesn't refresh in the color tab on the right until i select another object.


Share this post

Link to post
Share on other sites

Hi LittleFella,

I've just tried this myself in the latest beta and all 3 values are showing as correct. I then tried it in the current 1.7.1 build and was able to reproduce, so this looks like it has been fixed! If you want to check for yourself feel free to try the beta using the link below:


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now