Jump to content

Recommended Posts

Hey Guys - love the new 1.7 updates.

I grouped two images together and tried to apply a de-noise live filter to them, and the app crashed. 

Upon re-opening the file, there was no autosave or restore dialog presented. Something I'm doing wrong?


Tyler

Share this post


Link to post
Share on other sites

The autosave occurs on a timed basis by default every 300 seconds (5 minutes, set in Preferences, Performance, File Recovery Interval). Perhaps you hadn't had the files open that long?


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.4.693 and 1.8.4.693 Beta   / Affinity Designer 1.8.4.693 and 1.8.4.693 Beta  / Affinity Publisher 1.8.4.693 and 1.8.4.687 Beta.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.