Jump to content
Pamela99

Affinity photo iPad - extreme lag time after 1.7 update

Recommended Posts

Since the update I experience extreme lag time when working on my pictures. Anyone else experiencing this? Any suggestions? 

Share this post


Link to post
Share on other sites

Pffff.... glad to read that more people have issues with AP. I’m working at the iPad Pro with AP 1.7.0135 and I’m very pleased with this programm but today is was a desaster. I wasn’t able to upload my work to the Cloud, the upload wheel kept turning and the only thing I could do was to close AP. After restarting AP I lost the changes I made. After a few try outs at last the file was in the Cloud. At resizing an item the layer freezes while the rectangle is at the new place but the resized item is still at the old place.

Hope you understand what I’m trying to say. I’m sure AP will fix this and than I’m happy  again with this wonderful programm. Thank you!

 


iMac 27", iPad Pro 12,9", Apple Pencil.

Share this post


Link to post
Share on other sites
23 hours ago, bilboudo said:

We're all complaining about this on this topic:

 

Thank you, I read your post and the many replies. Sounds like a lot of us are experiencing problems. 

Share this post


Link to post
Share on other sites

After I upgraded to 1.7.0, the noise reduction filter does not function. Anyone else have same issue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×