Jump to content
OzNate

Non breaking space shortcut

Recommended Posts

I love how you have a default keyboard shortcut for entering a non-breaking space. However, Alt-space is captured by the Windows system and so doesn't actually work. :-(

Share this post


Link to post
Share on other sites
Just now, Joachim_L said:

You can re-map the shortcuts in Preferences Keyboard Shortcuts in Publisher pulldown Text.

Thanks, I am aware of this, but reporting this as a bug, since the current default one will never work on Windows.

Has anyone found a workable alternative? The ones I tried didn't seem to work.

Share this post


Link to post
Share on other sites
8 minutes ago, OzNate said:

Thanks, I am aware of this, but reporting this as a bug, since the current default one will never work on Windows.

Is this so? Alt+Space works for me on Windows (8.1).

But obviously not for Windows 10 as I researched a few minutes ago. So you are partially right. ;)

Added: Alternatively tweak Windows with https://www.autohotkey.com/

Edited by Joachim_L
Added information

Share this post


Link to post
Share on other sites

Alt-Space has been around in Windows for decades. It is the equivalent of clicking a program's icon (to the left of the file menu).

I have decided to use the InDesign shortcut, which is Ctrl-Alt-x. They also couldn't use Alt-space to match the Mac equivalent, because of Windows using this combination.

Share this post


Link to post
Share on other sites

I always suspected, that the IT folks at my company gave me a Linux machine disguised as Win 8.1 >:( Maybe I am the only one having no problem with this shortcut, so this is indeed a bug.

Share this post


Link to post
Share on other sites

Hi @OzNate,

I could not replicate this either. Alt+Space works fine. It only interferes with the default Win if you don't have a text frame selected, which is expected. 

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites
42 minutes ago, GabrielM said:

Hi @OzNate,

I could not replicate this either. Alt+Space works fine. It only interferes with the default Win if you don't have a text frame selected, which is expected. 

Thanks,

Gabe. 

Hmmm. Now it's the same for me.  Weird. Maybe this is a non-issue after all but I am going to keep testing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.