Jump to content

Recommended Posts

I have an image 284mm x 400mm and wish to print it on A3 paper. I have chosen A3 borderless (307 x 430) and Fit type Scale 100%. I'm using an Epson 3880 and the document is at 360dpi for Epson. This is how I have always printed with Affinity successfully as it lets me print close to paper borders without worrying about printer margins.

In 1.7 the preview is red and the image is cropped however.

2014-07-21_at_16-18-17_2.tif

Share this post


Link to post
Share on other sites

Further investigation reveals that if I overtype the "100%" scaling default with "100%" it then does scale to 100%. However the image is now printed top left on the sheet instead of being centred as it was formerly, and I also need to fiddle with margins. Is there a way to centre it automatically?

Share this post


Link to post
Share on other sites

Hi David,

I print both A3 standard and A3 borderless prints from AD on an Epson SC P600 (which is basically the same printer as the Epson 3880) on a daily basis without any issues. As the printer prints borderless I don't think there are any margins you need to be worried about so unsure why you are experiencing the issue. This is what I'm seeing in the print dialogue and that's how it is printing as well.

Is it possible that fiddling with the margins has caused the centre offset? Can you upload a screen grab of your margin settings?

I've been slightly baffled by the red overlay that now appears in the print dialogue sometimes. I'm assuming it is meant to indicate a mismatch between what you are attempting to print and the print settings selected but even though it appears for some of my prints when I have certain scaling set it doesn't prevent the print being printed correctly so I'm unsure what its intended purpose really is?

BTW the tif file you've uploaded appears to be corrupt, I'm unable to open it from the link or once downloaded.

print_dialogue.jpg


Affinity Photo 1.7.2, Affinity Designer 1.7.2, Affinity Publisher 1.7.2

MacBook Pro 16GB, macOS Mojave 10.14.6

Share this post


Link to post
Share on other sites

Thanks Hangman

Some of the problems are because I'm using dartboards and in some cases it will simply not allow me to print a single artboard. Hence even when you select Print selection or Print Artboard X it just reverts to print whole document and hence the red overlay because the whole project is bigger than A3.

 

So the workaround is:

- save the document, close and reopen

- you can probably now select a single artboard

- overtype the displayed 100% scale with 100%

- set the document model to tiled not single

That now does what it used to do.

 

The uploaded file is a TIFF with Affinity layers for compatibility with my DAM (Capture One). Can't see a repeat upload being any more successfully.

 

d.

Share this post


Link to post
Share on other sites

Hi David,

Very strange... I've just set up a quick test using artboards and printed a selection of artboards by selecting the respective artboard from the print dialogue and all are printing as expected and centred on the page. It's the same when choosing 'Selection' as well.

I'm trying to understand a little more about your set up and why it's not printing as expected for you, is your setup different to this? Is it possible to make a screen grab of your AD Artboard layout so I can try and understand the issue better?


Affinity Photo 1.7.2, Affinity Designer 1.7.2, Affinity Publisher 1.7.2

MacBook Pro 16GB, macOS Mojave 10.14.6

Share this post


Link to post
Share on other sites

Hallo Hangman

Apologies for not getting back to you earlier. The problem arises because of a couple things; all of the other problems stem I think from these:

1 - it always attempts to print the whole of a multi-artboard document - Affinity have confirmed this is a problem in a separate thread.

You don't seem to have this problem, so it must be some other aspect pf my setup. Probably stemming from this:

2 - Orientation - Automatic - it gets this wrong. But if you go in and change it to automatic - ie just activate the control, it gets it right.

3 - Scale 100% - it gets this wrong, but it's fine if you activate the corneal and set it back to 100%

So thanks for your offer o help; but it does seem that there is something that Affinity have now got onto

best regards, David

Share this post


Link to post
Share on other sites

Hi David,

This seems to all stem from the Last Used Print Settings not being correctly recalled. As you're using Artboards it is best to set the range to 'Artboards' as that should output every Artboard as a separate page.

Have you tried saving a preset with all the settings correct (i.e Range: Artboards, Scale 100% etc) rather then using 'Last Used Settings' for the time being?

Share this post


Link to post
Share on other sites

Hi Sean

It might do, but almost everything I print is on a different size paper, aspect and scaling so easiest just to set as required. And now moved on to tearing my hair out with my imposition software!

thanks

 

d.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×