Jump to content

Recommended Posts

Hi,

 

AD 1.7, I think it's a new bug for me as I don't recall seeing this before.

Couple of layers [also have 4 artboards].

The layer being dragged is set to erase.

Dragging the layer on the canvas with the move tool makes the layer jump up in the layers palette.

Have attached a movie that illustrates this. Watch the layer in the layers palette jump position.

 

Bert

 

 

 

 

Share this post


Link to post
Share on other sites

Note:

 

This happens because the two layers Group(Curve) aren't on the artboard, so the layer being dragged jumps back into the artboard.

Makes sense.

 

Bert

 

 

Share this post


Link to post
Share on other sites

Hi BertD,

That behaviour is by design, when an object not contained on an artboard is moved over an artboard it will then belong to that artboard. This is to avoid objects suddenly disappearing when moved from one artboard to another - because it would still be owned by the other artboard, it would not be visible on the new one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.