Jump to content
Casethaliel

[By Design] Luminescence not the same as luminosity in 1.7 update

Recommended Posts

Posted (edited)

One of the features I use the most on Affinity photo for iPad is the Luminosity in the HSL filter for specific colours. With the recent update, this feature seems to have changed to “luminescence” but behaves more like the saturation filter than like the old luminosity... is this a bug? If not, is there a workaround to get the same results as before?

Edited by Casethaliel

Share this post


Link to post
Share on other sites

Hi @Casethaliel,

Sorry for the delayed reply. 


In 1.6 the adjustment worked on a pre-determined "colours" values. In 1.7, you can change the range. It also seems that 1.7 has increased the range to which you can use the slider, so you can push the values a bit further. Not a bug, just a new way of using the adjustments. Try using a different ( lower) value and you should have a similar effect. Unfortunately, you cannot use the old adjustment. 

Thanks,
Gabe. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.