Jump to content

Recommended Posts

2 hours ago, BorderlessCaptures said:

My monitor is not HDR, i am not really sure how to troubleshoot this problem all i know is that it looks dark in raw mode (but not in the nav/preview) and i have to up the gamma in 32bit preview window to get them to match, but even then everything color/exposure related seems a bit off, maybe its physiological but i have not been able to get a result i am happy with ever since 1.7

What monitor are you using? Are you on Windows 10? I've just added a fix for dark images on HDR monitors which will be available in the next beta, when it's available if you could give it a try and let me know how you get on that would be good.

Share this post


Link to post
Share on other sites
On 7/9/2019 at 4:34 AM, Mark Ingram said:

I assume you have a HDR monitor then? I'm going to make a change in the next version that will only enable the HDR capabilities if explicitly enabled by the user (currently the HDR capabilities of the monitor, and the "issue" with Windows I described will be activated for any 32-bit images).

I solved this problem in the short term by going back to version 1.65      JDEV 0n 7/12/2019

 

      
 

Share this post


Link to post
Share on other sites

I solved this problem in the short term by going back to version 1.65      JDEV 0n 7/12/2019

Share this post


Link to post
Share on other sites
5 hours ago, BorderlessCaptures said:

:D It is working! :D:x  Thank you Mark and the rest of the team!

Cool, well it seems your monitor is a HDR monitor then ;-)

Glad it's working properly again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×