Jump to content
Cecil

Difficulty following Photo Workbook "Enhancing the Image"

Recommended Posts

Affinity Photo WorkBook, Peak Country 2: Lumsdale Falls:  I hit a stiff wall on page 164, Enhancing the Image.  I tripled checked the selection of the Background (Pixel) image, the layer order was as stated in work book. I set Inpainting Brush (J), With and Hardness.  In context toolbar I changed from Current Layer to Current Layer & Below.  As I painted over the leafs I notice no red paint showing, as normal, with Inpainting Brush and leaf was not removed.  I tried numerous times, same results; however, I did notice that occasionally the rendering bar would scroll, as if it was attempting to render “something”.  I did try changing to Current Layer, to see if brush would paint in red, no.  My largest mistake was not screen recording process to post.  I just toss in the towel and continued to next step, Saturating Tones.  I completed Chapter, without another problem.

Posting, just in case, someone else runs into this problem or if someone can replicate problem.  IMac, 2019, eight Core, I9, SSD internal/external and Affinity Photo 1.7.

Share this post


Link to post
Share on other sites

Hi JustMeTo :)

I've followed the tutorial and I'm not seeing the same issue, however I note you've mentioned you had your Background layer selected, not the New Pixel Layer created a few steps previous. 

Please also double check both the Flow and Opacity were set to 100% as otherwise the tool would not function as expected. I hope this helps!

Share this post


Link to post
Share on other sites
5 hours ago, Dan C said:

Hi JustMeTo :)

I've followed the tutorial and I'm not seeing the same issue, however I note you've mentioned you had your Background layer selected, not the New Pixel Layer created a few steps previous. 

Please also double check both the Flow and Opacity were set to 100% as otherwise the tool would not function as expected. I hope this helps!

I know I created the new pixel layer above the Background Layer and recall naming it Inpainting   I may had then clicked on the Background layer; however, as it did not work, I did click the other layer.  I will redo the project from step one.  I do thank you for letting me know it worked for you,  My question now: if I changed Context Toolbar to Current layer, should Inpainting then work on the Background layer?

Share this post


Link to post
Share on other sites

No problem at all, please do let us know how you get on.

16 hours ago, JustMeTo said:

if I changed Context Toolbar to Current layer, should Inpainting then work on the Background layer?

It certainly should do, providing the aforementioned context toolbar settings are set correctly!

Share this post


Link to post
Share on other sites

I did redo the project.  Inpainting barely removed the leaves and repeated process several times.  I then selected background layer and changed context tool bar to current layer and no problem removing unwanted leaves.  I guess the lesson was meant to show that multiple layers could be used to remove unwanted items; however, IMHO it worked better on single layer.  Not questioning lesson, just providing feedback.  So much to comprehend processes that will be beneficial when working on my photos.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×