Jump to content
Sign in to follow this  
JDL

I can't run my Affinity Photo app after trying to update to 1.7.0.367 version

Recommended Posts

When updating it shows an error message saying "Configuration error" and ends.
Now the program can't be executed. I have no access to the folder where it is installed.
Cooooool....
Your program is nice, but now I will loose... I don't know if some hours or days or what.
Why don't you prevent this bugs? I can't understand it.

Share this post


Link to post
Share on other sites

Same error when trying to update to lastest version.
I now must restart and I'd like not to do that. Many things opened... a distribution of my things in the screen that I will loose.... :\

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.