Jump to content
Brian D

Locate missing resources popup

Recommended Posts

I understand Publisher will allow for resource linking or embedding, but this morning I got a popup in Designer asking me to locate missing resources. This was a file created just last week in AD 1.6, but on opening today to export it said "locate missing resources" and made me find all the images in the document and replace them.

I can't replicate this, as the file opens fine now having re-added the images, but this bug (if it happened again) would make AD completely unreliable for use in a work environment.

Share this post


Link to post
Share on other sites

Actually, I can make it happen with a new document just by hitting "Open in Photo". The files loses the embedded image, and "Open in Designer" will be greyed out.

Share this post


Link to post
Share on other sites

Happened again this morning with another document. Embedded image files are being linked instead somehow, but I don't see any way to change this behaviour?

Share this post


Link to post
Share on other sites

I noticed a button for Embedding vs Linking in the Replace Document in the Mac dialog, perhaps this is the source of the problem. I think it is not supposed to be there.

1255471237_ScreenShot2019-06-12at11_43_05AM.png.cf058d27faf8c5409a5f527fe806368e.png98344760_ScreenShot2019-06-12at11_43_14AM.png.2c58eb4b484276099d70a240a85dbd2a.png


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.6

Affinity Designer 1.8.4 | Affinity Photo 1.8.4 | Affinity Publisher 1.8.4 | Affinity Designer Beta 1.9.0.2 | Affinity Photo Beta 1.9.0.199 | Affinity Publisher Beta 1.9.0.742

Share this post


Link to post
Share on other sites

Hi Brian D,

Are you able to attach the second document you had it occur with prior to saving in 1.6? Could you also do a screen recording reproducing the issue on a new document when using Edit in Photo? I've tried myself and that is behaving correctly for me.

Share this post


Link to post
Share on other sites
On 6/12/2019 at 7:45 PM, Old Bruce said:

I noticed a button for Embedding vs Linking in the Replace Document in the Mac dialog, perhaps this is the source of the problem. I think it is not supposed to be there.

1255471237_ScreenShot2019-06-12at11_43_05AM.png.cf058d27faf8c5409a5f527fe806368e.png98344760_ScreenShot2019-06-12at11_43_14AM.png.2c58eb4b484276099d70a240a85dbd2a.png

I don't believe that should be there either! I'll get this reported. Brian had you used the Link Picture option at all do you know?

Share this post


Link to post
Share on other sites

Hi Sean, no I hadn't used the Link Picture dialog, though I have seen it. I'll try to capture the screen next time it happens, I had a similar issue this morning where Photo asked for "Global permissions to use linked files in folder path...." but again, I haven't been linking any files, just dragging and dropping.

Share this post


Link to post
Share on other sites
On 6/18/2019 at 9:08 AM, Sean P said:

Hi Brian D,

Are you able to attach the second document you had it occur with prior to saving in 1.6? Could you also do a screen recording reproducing the issue on a new document when using Edit in Photo? I've tried myself and that is behaving correctly for me.

Hey Sean, I have a screen recording and a document for you, where can I upload them that isn't a public forum? (not that there's anything super special here, I just can't upload a clients document to a public forum).

Share this post


Link to post
Share on other sites
On 6/19/2019 at 1:55 PM, Brian D said:

Hey Sean, I have a screen recording and a document for you, where can I upload them that isn't a public forum? (not that there's anything super special here, I just can't upload a clients document to a public forum).

Thank you! I've created you a link to our internal Dropbox account:
https://www.dropbox.com/request/Oyj8ohiNuQbeJ9huGCDg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.