Jump to content
ericGa

Inactive setting when selected

Recommended Posts

I would say this is a bug for sure. I never noticed this because I just use the little arrow buttons without first clicking in the value field. When I click in the value field it is because I already have a number in mind for entering.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.1 | Affinity Photo 1.7.1 | Affinity Publisher 1.7.1 | Affinity Photo Beta 1.7.2.146 | Affinity Publisher Beta 1.7.2.422

Share this post


Link to post
Share on other sites

Different method.

He was clicking in the fields you are not.

The lower three items work fine for me, that is Shear and the Scales. 


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.1 | Affinity Photo 1.7.1 | Affinity Publisher 1.7.1 | Affinity Photo Beta 1.7.2.146 | Affinity Publisher Beta 1.7.2.422

Share this post


Link to post
Share on other sites
10 hours ago, Old Bruce said:

He was clicking in the fields you are not.

I think I did both. Larger difference: for me the arrows do not appear grayed-out. – Just wondering: in ericGa's video the arrow buttons also appear to work suddenly at 0:19 min.


macOS 10.12.6,  Macbook Pro 15" + Eizo 24"

Share this post


Link to post
Share on other sites

The arrow appears gray-out as if it was inactive, but it is active...

I have notice gray-out arrows across the app using MacOS 10.14.5. Does anyone notice that?

1785380596_Capturedcran2019-06-1015_10_40.png.5b5eae58c9bd779698b122a50a7a9ef0.png  

 

also, notice the difference between the up/down arrows on the left and those on the right...

1065629327_Capturedcran2019-06-1015_11_25.png.82bb818a04ebd44c48d10c0804cf61ce.png

Share this post


Link to post
Share on other sites
3 minutes ago, ericGa said:

I have notice gray-out arrows across the app using MacOS 10.14.5. Does anyone notice that?

I have, I think it may be a Light User Interface thing or it may be something to do with the Mac OS we are running. Mojave 10.14.5 on my desktop. On the MacBook I don't have these issues, and that is running 10.12.6


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.1 | Affinity Photo 1.7.1 | Affinity Publisher 1.7.1 | Affinity Photo Beta 1.7.2.146 | Affinity Publisher Beta 1.7.2.422

Share this post


Link to post
Share on other sites

I don't see any fuzzy arrows but ... To my eye it looks as though the drop-down menus (arrow outside to the left) are inactive using the light interface compared to the Dark Interface. This is across all three applications retail and Publisher Beta and latest Photo Beta. I think this is a 10.14.5 issue compare the two pictures and guess which is from 10.14 and 10.12

1387958376_ScreenShot2019-06-14at9_25_12AM.png.50a1b2d0c5db363602573b25f6e41bb4.png1476050080_ScreenShot2019-06-14at9_32_40AM.png.efc769747c0ba85855a112c18ea5abe4.png

(Hint/Answer Left is Mojave)


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.1 | Affinity Photo 1.7.1 | Affinity Publisher 1.7.1 | Affinity Photo Beta 1.7.2.146 | Affinity Publisher Beta 1.7.2.422

Share this post


Link to post
Share on other sites
5 minutes ago, Old Bruce said:

I don't see any fuzzy arrows

Your screenshot from Mojave is sharper in every particular than your screenshot from Sierra.


Alfred online2long.gif
Affinity Designer/Photo/Publisher 1.7.1.404 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.7.1.143 • Designer for iPad 1.7.1.1 • iOS 12.3.1 (iPad Air 2)

Share this post


Link to post
Share on other sites

Different screens. But I took them to show the differences in the contrast between the drop-down menus triangle. Look at the right side of each image.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.1 | Affinity Photo 1.7.1 | Affinity Publisher 1.7.1 | Affinity Photo Beta 1.7.2.146 | Affinity Publisher Beta 1.7.2.422

Share this post


Link to post
Share on other sites
7 minutes ago, Old Bruce said:

Different screens. But I took them to show the differences in the contrast between the drop-down menus triangle. Look at the right side of each image.

Thanks. I do see, of course, that those triangles look greyed out in one dialog but not the other.


Alfred online2long.gif
Affinity Designer/Photo/Publisher 1.7.1.404 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.7.1.143 • Designer for iPad 1.7.1.1 • iOS 12.3.1 (iPad Air 2)

Share this post


Link to post
Share on other sites
On 6/14/2019 at 2:53 PM, GabrielM said:

Hi all,

Can you still replicate this in the latest build?

Thanks,

Gabe. 

Same with the last build (.384 and .399) on macOS 10.14.5.

and when I use The keyboard up and down arrows, (second half of the video), the number is displayed without

 the

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×