Jump to content

Recommended Posts

I'm new to Affinity.  Apologize if this has already been covered but I couldn't find with a search.

My .tiff files do not retrain the curves saved on the file when opening in Affinity.  When opening the file in Photoshop, works like a champ--i.e. there's the appropriate curve.  When opening in Affinity, there's the curve layer but no curve--seems like all the other layer elements like masks, vibrance, yadayaday are perfect.  When opening with Affinity the exact same image saved as a .psd, opens perfectly--i.e. there's the appropriate curve.  

Any thoughts?

Tom

Share this post


Link to post
Share on other sites

Hi @teamhill :)

I'm sorry to hear this, could you please provide a copy of your .tiff file to the following link so I can test this? AFAIK we should be able to retain the curves adjustment on import, as we use the PSD data that's 'piggybacked' onto the .tiff data when exporting from PS.

https://www.dropbox.com/request/HY8UF0KNx7c8Bp89eCP9

@duke_leto

Is this happening to any TIFF, or only specific files? I've tested this here and I can't replicate your issue currently. Could you please upload one of these .tiff files here?

Share this post


Link to post
Share on other sites
On 6/10/2019 at 2:48 PM, Dan C said:

Hi @teamhill :)

I'm sorry to hear this, could you please provide a copy of your .tiff file to the following link so I can test this? AFAIK we should be able to retain the curves adjustment on import, as we use the PSD data that's 'piggybacked' onto the .tiff data when exporting from PS.

https://www.dropbox.com/request/HY8UF0KNx7c8Bp89eCP9

@duke_leto

Is this happening to any TIFF, or only specific files? I've tested this here and I can't replicate your issue currently. Could you please upload one of these .tiff files here?

Hi @Dan C

Sorry for the delay I've been away.

Please find attached a TIF. What prompted me to come and check the status of this thread is that I just added a curves adjustment to it and it immediately crashed Affinity. Note that the file had been re-saved into an affinity photo file before I added the curves adjustment.

Cheers

kelp_cabin_283.tif

Share this post


Link to post
Share on other sites

No problem at all, thanks for your file :)

16 hours ago, duke_leto said:

I just added a curves adjustment to it and it immediately crashed Affinity. Note that the file had been re-saved into an affinity photo file before I added the curves adjustment.

I've tried to replicate this using both the .tiff file and a saved .afphoto file, on both Mac and Windows and I'm not seeing the same behaviour here.

Are you using Mac or Windows please? Could you please provide a crash log, if one is available?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.