Jump to content
Dazmondo77

[Fixed] Publisher 1.7.0.376 No TAB Rulers

Recommended Posts

Just need to do something with tabs and the tab ruler no longer shows up in beta 1.7.0.376 - clicking on the tab ruler button highlights and switches off ok but theres no longer a tab ruler above the text


Mac Pro Cheese-grater (Early 2009)
2.93 GHz 6-Core Intel Xeon
48 GB 1333 MHz DDR3 ECC Ram
NVIDIA GeForce GT 630 - 2 GB
Ugee 19" Graphics Tablet Monitor
Mac OS 10.11.6 El Capitan

Affinity Designer, Photo and Publisher 1.7.1 + Betas when available

Binger.jpg.1f81574106cc2dea8ae65d0a572b9ef9.jpg
www.bingercreative.co.uk

Share this post


Link to post
Share on other sites

I've just quit and re-started Publisher and it's back to normal - the tables number overlay had disappeared and is also back -

NOTE TO SELF : QUIT AND RE-START BEFORE BOTHERING THE FORUM


Mac Pro Cheese-grater (Early 2009)
2.93 GHz 6-Core Intel Xeon
48 GB 1333 MHz DDR3 ECC Ram
NVIDIA GeForce GT 630 - 2 GB
Ugee 19" Graphics Tablet Monitor
Mac OS 10.11.6 El Capitan

Affinity Designer, Photo and Publisher 1.7.1 + Betas when available

Binger.jpg.1f81574106cc2dea8ae65d0a572b9ef9.jpg
www.bingercreative.co.uk

Share this post


Link to post
Share on other sites

This problem keeps happening so must be a bug - I'm sure if I quit and re-fireup publisher the tabs and tables overlays will be back, but looks like they'll vanish again once I come back to them after doing other things


Mac Pro Cheese-grater (Early 2009)
2.93 GHz 6-Core Intel Xeon
48 GB 1333 MHz DDR3 ECC Ram
NVIDIA GeForce GT 630 - 2 GB
Ugee 19" Graphics Tablet Monitor
Mac OS 10.11.6 El Capitan

Affinity Designer, Photo and Publisher 1.7.1 + Betas when available

Binger.jpg.1f81574106cc2dea8ae65d0a572b9ef9.jpg
www.bingercreative.co.uk

Share this post


Link to post
Share on other sites

I remember someone else mentioning something about this. There may be an issue. Try to watch when it happens to see if there is any common scenario every time it happens. That will go a long way in getting it fixed.

Share this post


Link to post
Share on other sites

It seems fine at the moment in build 1.7.0.384


Mac Pro Cheese-grater (Early 2009)
2.93 GHz 6-Core Intel Xeon
48 GB 1333 MHz DDR3 ECC Ram
NVIDIA GeForce GT 630 - 2 GB
Ugee 19" Graphics Tablet Monitor
Mac OS 10.11.6 El Capitan

Affinity Designer, Photo and Publisher 1.7.1 + Betas when available

Binger.jpg.1f81574106cc2dea8ae65d0a572b9ef9.jpg
www.bingercreative.co.uk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×