Jump to content
Pattou

Left side of the layers not visible

Recommended Posts

The title describes the problem. I closed a group of layers and the left side became hidden.

Bug layers.JPG


Windows 10 Pro 64-bit - Intel Core i7 5820K 3.30 GHz - NVIDIA GTX 1070 - Samsung SSD 850 Pro 1TB - RAM 64 Go

Share this post


Link to post
Share on other sites

Same here, but not always !  I suppose it's related to the chosen thumbnail size.
I must mention that I have my screen scale & layout set to 125% (I am far-sighted ).


Affinity Photo  1.7.1.404 

Windows 10 Home  1903 (build 18362.175) - 64 bit processor - AMD A4-5000 APU with Radeon HD Graphics  1.50GHz - RAM 8,00 GB
Calibrated Monitor (Datacolor Spyder5 Pro)

 

Share this post


Link to post
Share on other sites

Same here!  The only way back that I have found is to close and reopen the document.  Does anyone have a quicker way?

Share this post


Link to post
Share on other sites
On 6/8/2019 at 10:25 AM, HVDB Photography said:

I must mention that I have my screen scale & layout set to 125% (I am far-sighted ).

It has nothing to do with the screen scale & layout setting in windows.
I tested it yesterday with a reset at 100% and it still happens with both current beta .380 and release .367  !!
And it happens at random ... sometimes yes, sometimes not !!

 


Affinity Photo  1.7.1.404 

Windows 10 Home  1903 (build 18362.175) - 64 bit processor - AMD A4-5000 APU with Radeon HD Graphics  1.50GHz - RAM 8,00 GB
Calibrated Monitor (Datacolor Spyder5 Pro)

 

Share this post


Link to post
Share on other sites

Just stretch the panel to its furthest extent and work with it that way.  Not ideal, but effective.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×