Jump to content

Recommended Posts

Posted (edited)

EDIT: I don’t know why my post keeps being moved into this category, it’s not where I posted originally  

Hi guys, 

I love the look of the new update!

But...

I’ve been trying to do a couple of things with some shiny new Frankentoon brushes (https://affinity.serif.com/en-gb/store/product/neptune-brush-pack/) and free assets from Enrique for a tutorial here on the Affinity site (https://affinityspotlight.com/article/how-to-use-the-new-isometric-drawing-tools-in-affinity-designer-17/)

The app is crashing constantly when I try either placing assets on an isometric drawing doc or trying to draw in pixel persona. I haven’t tried doing anything else because it’s happened so many times now, I feel like throwing the iPad across the room.  Don’t get me wrong, I LOVE Designer! It’s just so frustrating when I can’t figure out what to do to fix this :(

I don’t usually have issues with the brushes, I have sometimes had issues with the app crashing when I use assets. I’m not even sure if it’s these things I’m using that are causing the app to crash. 

I have tried closing out of all apps and restarting the iPad, this doesn’t seem to help.  I have also transferred any docs I’ve got saved in the app onto my laptop so that hopefully I’m freeing up space but that doesn’t seem to have made a difference.

I’m using an iPad Pro 12.9 iPad Pro 2nd generation, software version 12.3.1, 256GB with 206.48GB available.

Please excuse if I’ve left any info out, I’m still learning...

Thanks in advance for any assistance!

candice

EDITED TO ADD: I’ve tried deleting the app and re-installing, still keeps crashing, even just changing a brush. I’m getting really annoyed now, I never had this problem before & really disappointed. 

Edited by dearcandy
Updated

Share this post


Link to post
Share on other sites

I have this same issue on iPad Pro 2018 model and trying to use the isometric grid with frankentoon island download. I tried with other assets and it worked fine and no crashing. As soon as I insert a skull island asset it crashes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×