Jump to content
Sign in to follow this  
cinebox

Slow continuous mode in 1.7.0

Recommended Posts

I'm new to Affinity, and I'm so far very happy with the 1.7 update (holding shift when drawing! yay!), but the continuous mode has been very slow for me, and I'm unsure what actually triggers it to run. I do a lot of 3D texturing which means making small changes in Affinity, then switching to Affinity or Blender to see how it looks on the model itself. In 1.7 I keep having to click around randomly in affinity trying to get the continuous export to run. 

personally, I would be fine with a keyboard shortcut to manually run the export all option in the export persona from anywhere, preferably without the overwrite warning after the first time. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.