Jump to content

Recommended Posts

Help section says it can read .cube LUTs. I can choose a .look or a .3dl but the .cube are grayed out.   Any solution to this?  Thanks

Share this post


Link to post
Share on other sites

 


IPad Pro 10.5 512GB iOS 12.3.1 Affinity Photo 1.7.2.146 Affinity Design 1.7.1.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites

Thanks!  Hope they resolve it soon.  Most of my LUTs are .cube

Share this post


Link to post
Share on other sites
13 hours ago, Silvia said:

Thanks!  Hope they resolve it soon.  Most of my LUTs are .cube

Strange thing is my .cube LUTs load fine I had trouble with one of the betas, then they issued a new beta and all good. Updated to rel version and still all good. Maybe it depends on the model of iPad.


IPad Pro 10.5 512GB iOS 12.3.1 Affinity Photo 1.7.2.146 Affinity Design 1.7.1.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites

I have an iPad Pro 12.9, 2nd gen (2017), running whatever the latest update to IOs is.     I keep my files in iCloud Drive.   It sounds like you can see them in Dropbox.  I'll try changing to Dropbox and a hard reset, just in case it solves the issue for me.  But indeed is very strange that your iPad can read them, whereas this other member, Dave Gamble, and I cannot.

Share this post


Link to post
Share on other sites
Posted (edited)
On 6/8/2019 at 2:07 AM, DM1 said:

Strange thing is my .cube LUTs load fine I had trouble with one of the betas, then they issued a new beta and all good. Updated to rel version and still all good. Maybe it depends on the model of iPad.

Crazy! I can load .cube just fine but can't load my .3dl either! 

I tried mine in icloud and even copied them over to the ipad's storage. Nothing worked. 

Up-to-Date 12.9 1TB 2018 WiFi iPad Pro, no beta. 

 

Edited by swenpaylay

Share this post


Link to post
Share on other sites
18 minutes ago, swenpaylay said:

Crazy! I can load .cube just fine but can't load my .3dl either! 

That’s not good. I suggest starting a new thread in the iPad photo bugs section to report this so that the mods are made aware of the issue.


IPad Pro 10.5 512GB iOS 12.3.1 Affinity Photo 1.7.2.146 Affinity Design 1.7.1.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites
5 hours ago, DM1 said:

That’s not good. I suggest starting a new thread in the iPad photo bugs section to report this so that the mods are made aware of the issue.

There is one. I just wanted to point out to this thread that some of us have the opposite issue. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×