Jump to content
rbsund

Custom shortcuts in 1.7.0 aren't accepting modifier keys

Recommended Posts

1 hour ago, rbsund said:

That's what it looks like when I press cmd, alt or shift:

I am not seeing that. Do you have the little checkbox Ignore Modifier ticked? Also I should point out that I am using an English (North American) keyboard.

Another question, do you get the red caution symbol by pressing only the Shift key, or does it come up with Shift + <some key> ?

 


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.0 | Affinity Photo 1.7.0 | Affinity Publisher beta 1.7.0.384 | Affinity Photo beta 1.7.1.138 | Affinity Designer Beta 1.7.0.14

Share this post


Link to post
Share on other sites

Ok guys, I just noticed this here (see Screenshot). Modifier keys are no longer allowed! At least for me. :42_confused:

On 6/10/2019 at 1:02 PM, Sean P said:

In addition to what postmadesign has said, what version of macOS are you using?

I'm on 10.14.5

Bildschirmfoto 2019-06-12 um 11.00.59.png

Share this post


Link to post
Share on other sites

Hi rbsund,

That is very strange - you should have an additional tickbox there labelled 'Ignore Modifier' that toggles this behaviour. Are you using the Mac App Store version or the Affinity Store version? Would you be able to zip up and attach a copy of your preferences so we can investigate please?

For Mac App Store zip up this folder: ~\Library\Containers\com.seriflabs.affinitydesigner\Data\Library\Application Support\

For Affinity Store zip up this folder: ~\Library\Application Support\Affinity Designer\

Thanks,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×