Jump to content
lugi

Separate installation of two different software versions impossible!

Recommended Posts

Good morning everyone,

my question is the following, is it possible to install Affinity Photo version 1.6.5 and version 1.7 on the same computer. Indeed, some functions present on the 1.6.5 have disappeared from the new version. 

When I try to install version 1.6.5 it opens a dialog window to update from 1.7 to 1.6.5 which of course results in failure and no other possible choices when running the installation program

Thanks you

Share this post


Link to post
Share on other sites

Hi Lugi,

Welcome to the forums :)

Unfortunately it isn't possible to have two versions installed at once.

Thanks

C

Share this post


Link to post
Share on other sites
3 hours ago, lugi said:

Indeed, some functions present on the 1.6.5 have disappeared from the new version. 

Perhaps you should tell us what these are?  Other users may then be able to suggest how to work around these missing functions.

Jeff


Win 10 Pro, i7 6700K, 32Gb RAM, AMD Radeon R7 360 and Intel HD530 Graphics

 

Long-time user of Serif products, chiefly PagePlus and PhotoPlus, but also WebPlus, CraftArtistProfessional and DrawPlus.  Delighted to be using Affinity Designer, Photo, and now Publisher.

Share this post


Link to post
Share on other sites
3 hours ago, lugi said:

my question is the following, is it possible to install Affinity Photo version 1.6.5 and version 1.7 on the same computer. Indeed, some functions present on the 1.6.5 have disappeared from the new version. 

I posted this question in the Photo for Windows Forum and got this reply from @Patrick Connor:

 

Quote

 

Now v1.7 is finally released, will we be able to run the legacy v1.6 so as to be able to use these plugins?

It should work, taking a copy if the 1.6.5 installation folder before you update, leaves the copied 1.6.5 EXE working,. It will not be able to load the 1.7 .AFPhoto files, and may get confused over new buttons on the toolbars etc.

 

 I copied the Photo folder and renamed it Photo 1.6, then installed Photo 1.7. So far I have had no problems in running the two versions. This was only this afternoon, so there me problems surfacing at some stage, but none so far. All my plugins that worked for 1.6 are there in 1.7 and thse that I have tried work.

Note this is on Windows. It may not work on a Mac.

John

 


Windows 10, Affinity Photo 1.7 and Designer 1.7, (mainly Photo), now ex-Adobe CC

CPU: AMD A6-3670. RAM: 16 GB DDR3 @ 666MHz, Graphics: 2047MB NVIDIA GeForce GT 630

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×